Stacker - Server error on Feeds – Incident details

Server error on Feeds

Resolved
Major outage
Started 8 months agoLasted about 2 hours

Affected

Feeds (api.stacker.com)

Major outage from 5:42 PM to 7:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Feeds are back online and we are monitoring their condition.

  • Identified
    Identified

    We have identified the problem and pushed a hotfix to our feeds.

  • Investigating
    Investigating
    We are currently investigating this incident.