Stacker - Studio Portal - Application Error – Incident details

Studio Portal - Application Error

Resolved
Major outage
Started 10 months agoLasted 8 minutes

Affected

Studio Portal (portal.stackermedia.com)

Major outage from 6:25 PM to 6:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our database server is not responding. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Our systems alerted us of downtime on Studio Portal. We are currently investigating this incident.